Resolvendo problema de erro: Não foi possível encontrar o executável strip necessário para remoção símbolos de objetos


Problema comum para quem possui um Manjaro Linux (O.S. baseado no Arch Linux) recente e que nele não dá pra compilar pacotes do AUR através do yaourt e com makepkg por causa desse erro de strip.

Eu, voltando para o Linux com Manjaro Linux 0.8.9 tive este problema ao usar o yaourt e makepkg onde este erro intitulado no post de hoje aparece toda vez na hora de compilar qualquer pacote do AUR.

Hoje neste post eu vou mostrar como resolver o problema, e posso adiantar que apenas uns pacotes serão necessários para isto, vamos em frente!

Começando:

1- Abra o Terminal do sistema (ex: xfce4-terminator)

Vamos ter que instalar o pacote: "base-devel", ele é a solução do problema onde o mesmo instala o tal executável strip

Obs: Recomendo que obtenha as ultimas atualizações para o seu sistema Arch Linux com o comando: pacman -Syu

2- Digite no terminal:
pacman -S base-devel

3- Espere o carregamento e a lista de dependências e por fim aperte "S" ou "Y" para confirmar a instalação dos pacotes.

4- Após terminar de instalar o pacote "base-devel" tente usar o compilar o seu pacote novamente.

Com o problema resolvido termino o post de hoje, se houver duvidas comente e pergunte!
Autor do Tutorial: Victor Aurélio S.

Compartilhe no:

Dono do blog e Autor.
Possui conhecimento em diversos assuntos e atualmente se dedica ao blog para ensinar coisas e dar soluções através dos problemas que ele mesmo se depara em seu desktop e na Web.

1 Resposta em "Resolvendo problema de erro: Não foi possível encontrar o executável strip necessário para remoção símbolos de objetos"

Eu espero que voce...

1. Comente com moderação.
2. Sugira ou Opine.
3. Divulgue.